Un sitio Impertinente

Archive for December, 2008

¿Liberado Debian Lenny como estable?

con 4 comentarios

Hoy haciendo un aptitude safe-upgrade en mi servidor me consigo con esto:

Configurando base-files (5) ...
Instalando una nueva versión del fichero de configuración /etc/debian_version ...
Instalando una nueva versión del fichero de configuración /etc/issue ...

Instalando una nueva versión del fichero de configuración /etc/issue.net ...

Y luego:


camila:~# cat /etc/issue

Debian GNU/Linux 5.0 \n \l
camila:~# cat /etc/issue.net 
Debian GNU/Linux 5.0
camila:~# cat /etc/debian_version 
 
5.0

¿Será que ya está disponible la versión estable? ó ¿estamos muy cerca de ello?. He revisado el sitio oficial de Debian y no he conseguido ningún anuncio oficial.

Escrito por apostols

December 19th, 2008 at 12:00 am

Agregado en Debian,Ñu-con-Linux